Loading demo applet "SwingTIFFY", please be patient for a moment...
Requires at least a Java 1.2 compatible browser or an installed Java Plugin for the "Swing" user interface. Alternatively you may choose the simple (AWT) version of the TIFFY demo applet.

</COMMENT>

If you have not already installed the Java Advances Imaging (JAI) extension, the applet will automatically try to load and install it. You may need an internet connection and in some operating systems administrative permissions may be required. Alternatively you can download and install the extension from http://jai.dev.java.net. In order to suppress the postinstallation you can remove the archive TiffyJAI.jar from the archive attribute of this page.

Click here for operating instructions

In case of problems using TIFFY as Java applet you may read the additional proxy trouble shooting hints.

Click here to download a trial version of the TIFFY Toolkit for the Java platform.